Bitwerft | SEP Forum

Normale Version: ionCube Loader Version
Sie sehen gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Ich erhalte die Fehlermeldung:

"The file /srv/www/htdocs/sep/www/index.php cannot be decoded by this version of the ionCube Loader. If you are the administrator of this site then please install the latest version of the ionCube Loader."

Was bedeutet das?


Die Dateien von PRIMUS wurden durch ein Verschlüsselungssystem vor unberechtigem Zugriff geschützt. Wir verwenden dafür das Produkt ionCube Encoder.
Damit die PRIMUS Dateien auf Ihrem Server ausgeführt werden können, muss daher die korrekte Version des der ionCube Loaders auf Ihrem System installiert sein. Der ionCube Loader lädt die verschlüsselten Dateien, entschlüsselt sie und führt sie anschließend aus.

Die o.a. Fehlermeldung erscheint immer dann, wenn Sie bereits eine ältere Version des ionCube Loaders installiert haben.

Bitte laden Sie die für Ihr System aktuelle Version des ionCube Loaders für Ihr System herunter und installieren Sie ihn.

HINWEIS: Achten Sie beim Herunterladen des Loaders darauf, das richtige Betriebssystem zu wählen. Wenn Sie ein 64 Bit Linux System haben, müssen Sie die 64 Bit Linux Version herunterladen. Ansonsten kann es bei der Installation zu Fehlern kommen.
Referenz-URLs